Close

Banner promo haut de page

Pilotes pour Elypso

ELYPSO
 

Windows 10 | Windows 8.1 | 7 | Vista (32/64 bit) et Windows XP SP3

Important: Pour utiliser cette version du pilote, une mise à jour du firmware de votre imprimante(s) est nécessaire.

La nouvelle fonctionnalité  “ajout de la gestion de pré-chargement pour l’imprimante Primacy et rubans monochrome » sera opérationnelle avec une version supérieure à 1604 du firmware pour Primacy.

 

Téléchargez l'historique des versions de drivers

 


Drivers Mac

 

Téléchargez l'historique des versions de drivers Mac


 

Drivers Linux

Paquets d'installation RPM (Red Hat Package Manager) disponibles :

 

Paquets d'installation DEB disponibles : 

 

 

 Si les paquets d'installations proposés ne couvrent pas votre distribution, merci de vous adresser à votre revendeur / distributeur officiel Evolis.


 

Firmware

NOTE IMPORTANTE

Pour utiliser cette version du firmware, une mise à jour du pilote de votre imprimante(s) est nécessaire.

Si vous utilisez une version de firmware inférieure ou égale à  V.1304, votre imprimante devra être mise à jour avec le firmware V.1506, avant la mise à jour vers la version V.16..

Pour mettre à jour le firmware de votre imprimante, merci de lire la procédure suivante. Pour plus d'information, contacter votre revendeur ou distributeur Evolis.

 

Téléchargez l'historique des versions de firmware

 

Guide de démarrage rapide

 


Manuel d'utilisation

 


Garantie

 

Consommables et kit de nettoyages Evolis High Trust